Bug #180

Moscore crashes during splash screen/now does not display after update

Added by Jamie Pate about 7 years ago. Updated almost 5 years ago.

Status:ClosedStart date:04/20/2014
Priority:NormalDue date:
Assignee:Walter Pate% Done:

100%

Category:Start UpSpent time:18.00 h (Total: 25.50 h)
Target version:1.3.25

Description

For some reason the splash screen is crashing the computer. Unable to reproduce on another computer

Workaround: add command line switch to disable splash screen.
Create a shortcut that runs c:\Program Files(x68)\mosco\moscore_qm\moscore_qm.exe -n


Subtasks

Feature #183: Replace/upgrade libvlcClosedJamie Pate

History

#1 Updated by Jamie Pate about 7 years ago

  • Estimated time deleted (4.00)

Unable to reproduce, workaround exists.

#2 Updated by Walter Pate about 7 years ago

  • Assignee changed from Jamie Pate to Walter Pate

customer called several times on issue and tried recommendations still could not resolve issue
un installed and reinstalled several times cleaned out registry still failed
Did temporary fix by bypassing Large splash screen now working

#3 Updated by Walter Pate about 7 years ago

  • Status changed from Resolved to Feedback

Fixed in ver 1.3.25, waiting for customer feedback

#4 Updated by Walter Pate almost 7 years ago

  • Subject changed from Moscore crashes during splash screen to Moscore crashes during splash screen/now does not display after update

After the 1.3.26 update the splash screen does not display on three computers that I upgraded, the program starts after a Black background displays

#5 Updated by Jamie Pate almost 7 years ago

Blank splash screen is a new bug.

#6 Updated by Walter Pate almost 5 years ago

  • Status changed from Feedback to Closed

no feedback

Also available in: Atom PDF