Bug #187

system date time error in race editor

Added by Walter Pate about 8 years ago. Updated about 8 years ago.

Status:FeedbackStart date:04/24/2014
Priority:HighDue date:
Assignee:Jamie Pate% Done:

0%

Category:Race editorSpent time:3.00 h
Target version:1.3.26

Description

When moving between races in race editor a system error popped up

race editor error.jpg (37.9 KB) Walter Pate, 04/24/2014 09:35 PM

race editor error.txt Magnifier (6.69 KB) Walter Pate, 04/24/2014 09:35 PM


Related issues

Related to Bug #188: Race Editor: DragListView error messages. Feedback 04/24/2014

History

#1 Updated by Jamie Pate about 8 years ago

any tips on recreating this problem?

#2 Updated by Walter Pate about 8 years ago

It works fine on windows 7 computer with a different database

#3 Updated by Walter Pate about 8 years ago

I reinstalled the database, and the issue is not there

#4 Updated by Jamie Pate about 8 years ago

Please send me the database that is failing so that I can track this down.

#5 Updated by Walter Pate about 8 years ago

Check you email for database
If you have a race day already in progress then you go into Qualifying times and manually enter qualifying times you will get this error.
It would not be a normal occurrence but It happened to me because I was trying to get Scoreboard examples for another customer and was using this database.

#6 Updated by Jamie Pate about 8 years ago

  • Status changed from New to Resolved

Data type for laptimes should have been Date instead of int32.

#7 Updated by Walter Pate about 8 years ago

  • Status changed from Resolved to Feedback

Tested ok at office, Awaiting feedback from Users

Also available in: Atom PDF