Support #231

Transfers not working properly

Added by Walter Pate almost 8 years ago. Updated about 6 years ago.

Status:ClosedStart date:07/24/2014
Priority:NormalDue date:
Assignee:Walter Pate% Done:

0%

Category:Race editorSpent time:3.00 h
Target version:Customer needs to fix

Description

Hope all is well with you. I have a quick question for you. Sometimes we have an issue, when we have lower mains, with the transfers into the A main. When we hit the button that is for us to get the transfers sometimes they do not come over. Sometimes we are able to right mouse click in the blank spots and it will bring the list us for us to add, but sometimes it will not do that and we have to hand score that particular race becuase we can't get the transfers.

Is this because we manually changed the finish of the lower main (due to whatever reason) or is it another reason that they won't transfer over? Is there anything we can do to prevent this or to make it work where we don't have to hand score?

Debbie

History

#1 Updated by Walter Pate almost 8 years ago

Debbie,
Usually the reason that you can not get transfers from a previous race is because the results from the previous race are incomplete.
There are three ways that you should be able to get transfers to appear in the Race.
1 on Mains Race page Press Get Transfers
2 on Mains Race Page Left click on the Vacant transfer spot, Choose a driver from the dropdown list
3 in Tools/Edit Races- Lineup, go to the race number that needs transfers and click on Get Transfers From Race___
If the get transfers is greyed out, that means the source race results are not correct

Walter

#2 Updated by Walter Pate about 7 years ago

  • Status changed from New to Feedback

Need feedback from customers

#3 Updated by Walter Pate about 6 years ago

  • Status changed from Feedback to Closed

no feedback

Also available in: Atom PDF