Bug #233

Invert N Unknown table 'Classes' in feild list

Added by Walter Pate over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:08/05/2014
Priority:HighDue date:
Assignee:Jamie Pate% Done:

0%

Category:Lineup GenerationSpent time:3.00 h
Target version:1.3.30

Description

Unknown table classes in field list

This error occurs when using the Invert N feature Print Forms/Grids/Mains/Invert N

Invert n error.jpg (43.7 KB) Walter Pate, 08/05/2014 10:23 PM

History

#1 Updated by Jamie Pate over 7 years ago

  • Status changed from New to Resolved

This issue is caused by the division for classes being set to '' (empty string)

A work-around for this problem is to edit the classes and add a value '_' (underscore) works.

#2 Updated by Walter Pate over 7 years ago

  • Status changed from Resolved to Closed

tested ok ready for release

The issue was initiated by changes in Race Class design by the racing sanctioning bodies, and improper setup of Classes in the Race Format editor
It now works well with no letters numbers or spaces in the Division column of Classes Table of format editor
It is ready to package into release ver 1.3.30

Also available in: Atom PDF