Support #306

Customers HP15af148CA laptop and windows 10 gives eaccess violation when trying to start moscore

Added by Walter Pate over 5 years ago. Updated almost 5 years ago.

Status:FeedbackStart date:09/18/2016
Priority:NormalDue date:
Assignee:Walter Pate% Done:

0%

Category:databaseSpent time:1.50 h
Target version:Customer needs to fix

Description

Computer loses database

History

#1 Updated by Walter Pate over 5 years ago

Customer was first getting MySql database not started error,
Then when she clicked ok or retry she got and Eaccess violation and Bomb Out error
I tried turning off mysql then restarting it no change
then I tried using the database repair (-r) and it did not change
Windows was trying to do some updates and the windows defender was reporting it was out of date
I googled the model number on the HP website (HP15AF148-CA) and apparently there was a bios update for this computer model just released in August
I suggested she do all the Windows updates first then Security updates then do the Bios updates, as well as all the other HP updates for that particular model

#2 Updated by Walter Pate over 5 years ago

  • Status changed from New to Feedback

Awaiting customer to call back with results of all the updates

#3 Updated by Jamie Pate almost 5 years ago

  • Description updated (diff)

#4 Updated by Jamie Pate almost 5 years ago

Possibly caused by #349

Also available in: Atom PDF