Support #425

SCQMC has issues connecting to Tranx

Added by Walter Pate 5 months ago. Updated 5 months ago.

Status:ResolvedStart date:07/05/2021
Priority:NormalDue date:
Assignee:Walter Pate% Done:

0%

Category:TranxSpent time:1.50 h
Target version:Customer needs to fix

Description

when trying to connect to Tranx the club computer is getting asynchronous socket error

History

#1 Updated by Walter Pate 5 months ago

  • Status changed from New to Resolved

I worked with Jason at the SCQMC track
went thru the initial analysis... try to connect..get asychronous socket error..try to ping ip (it did ping) verify connection type
We suggested they turn off firewall (checked to see all firewalls are turned off)
no change
Connected to their computer with Teamviewer ..everything appeared normal aside from the irregular ip assigned to the tranx decoder (202.168.254.12)
The club recently had a new loop installed, and a new internet provider supplied router installed (ip 192.168.254.254)
tried changing the ip setting on the tranx to 192.168.254.251.... could not ping that address.
reset computer, no change powered down/reset tranx no change
tried pinging the old tranx ip and it pinged (even though the decoder said ip was set to 192.168.254.251 )
changed the decoder to DHCP, turned off the Wifi connection to internet router and unplugged the ethernet cable to decoder. the 202 address still was pinging without the cable attached.
plugged the ethernet cable back into the tranx and the tranx box indicated a new ip address in the 169 range
changed the moscore tranx setting to match the 169 setting of the decoder and everything worked.
turned on the Wifi to the internet, restored all firewalls and reset the computer
all was working

Also available in: Atom PDF