Bug #65

Gold Subscription Keys not staying in the program

Added by Anonymous about 10 years ago. Updated about 10 years ago.

Status:ClosedStart date:03/29/2012
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-Spent time:0.50 h
Target version:-

Description

When you enter the key it activates the program and subscription but after you close and re-open the key is not held and it requires you to re-enter it again.

History

#1 Updated by Jamie Pate about 10 years ago

  • Status changed from New to Feedback

I was unable to reproduce this bug, could you attach a copy of your database? It might help me track it down

#2 Updated by Walter Pate about 10 years ago

  • Status changed from Feedback to Closed

tested ok for version 1.3.16

Also available in: Atom PDF